08/01/19: Slow MVault Response Times
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 19, 2019 - 15:52 EDT
Monitoring
Over the last few days, there has been an unusually high amount of MVault API bulk activity. Unfortunately, this has caused some slow response times and time outs in MVault. Our developers are working on ways to make the API calls and system more efficient at handling the greater activity, but it will probably take at least a few more business days to completely resolve the issue.

In the meantime, if it would be possible to stagger times for or do any large bulk MVault API changes in smaller batches, it would help the speed of the overview system and would be appreciated as our teams work to improve this.

If your station is making a larger number of bulk MVault API changes than usual, please send an email to jhilton@pbs.org describing your use cases. This information will be helpful for the teams here as they are making adjustments/improvements to the product. Thank you for your assistance!
Posted about 2 months ago. Aug 02, 2019 - 13:37 EDT
Identified
The issue has been identified and an update is being implemented later tonight to address the problem. Thank you for your patience.
Posted about 2 months ago. Aug 01, 2019 - 16:40 EDT
Investigating
We are currently investigating delays and time outs with the MVault console.
Posted about 2 months ago. Aug 01, 2019 - 13:07 EDT
This incident affected: MVault Console.