AIM blocked from spot ingestion
Incident Report for PBS Public Status
Resolved
This issue has been resolved.
Posted Jun 29, 2022 - 08:41 EDT
Identified
AIM appears to be blocked from finalizing spot ingestion. Pod ingestion does not appear to be impacted.
We've pin pointed the area needing the fix and we are hoping to have resolution in the morning (06/29/22).
Until then, spots uploaded will remain in “processing” status.
Posted Jun 28, 2022 - 18:06 EDT
This incident affected: AIM.