PBS Temporarily Unavailable Message
Incident Report for PBS Public Status
Resolved
We believe our engineers have identified the issue and have rolled out a fix. It may take the next hour or two for changes to fully propagate and we will continue to monitor over the next few days.
Posted Mar 23, 2024 - 10:25 EDT
Investigating
We are currently investigating some intermittent messages of PBS Temporarily Unavailable Message on pbs.org and station video portals. This could affect some users trying to activate PBS Passport or their PBS App on OTT platforms.
Posted Mar 23, 2024 - 10:15 EDT
This incident affected: PBS Website and PBS Video Portal.