Curate: Videos not appearing in search results in console
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 14:03 EST
Investigating
We are currently investigating an issue where videos don't appear when searching to add them to schedules in the Curate console.
Posted Jan 17, 2025 - 11:04 EST
This incident affected: Curate Console.