Pixelation on Select Local Livestreams
Incident Report for PBS Public Status
Resolved
Please submit a Digital Support Portal ticket at digitalsupport.pbs.org if you continue to encounter this issue.
Posted Nov 09, 2023 - 10:50 EST
Investigating
We have seen a few incidents from the past week of local station livestreams showing pixelation on video playback. To fix this issue, please log into the LLS Console and use the Restart Channel button for your local feed. Once the channel restarts, the video should play properly without the pixelation.

If you restart your channel and the issue continues - or if the issue returns again at a later time - please report the issue via digitalsupport.pbs.org. You can also switch your feed to the PBS failover feed if the issue is ongoing.
Posted Sep 27, 2023 - 10:54 EDT
This incident affected: Local Live Streams.