PBS.org: Users are unable to localize to another station after localizing to a first one
Incident Report for PBS Public Status
Resolved
Our developers were able to release a hotfix sooner than expected, and this issue is now resolved. Please report any further cases to digitalsupport.pbs.org
Posted Aug 22, 2023 - 12:43 EDT
Identified
We've identified an issue where users are able to localize to a station on PBS.org, but are then unable to localize to another station. This prevents users from changing their station on PBS.org once they've already localized to one station.

A hotfix is planned for release tomorrow morning to address the issue.
Posted Aug 22, 2023 - 09:13 EDT
This incident affected: PBS Website.