10/11/19: Activation codes for PBS Video app being blocked at pbs.org/activate
Incident Report for PBS Public Status
Resolved
This issue should now be resolved. Activation codes for the PBS Video app should encounter no issue when entered at pbs.org/activate for device activation.
Posted Oct 15, 2019 - 12:02 EDT
Investigating
We're currently investigating an issue where users may not be able to activate the PBS Video app on all devices at pbs.org/activate because the code erases when they enter and select "Continue." Possible workarounds include attempting to activate using a different browser, incognito/private window, or device, however results are inconsistent and repeated attempts may be needed.
Posted Oct 11, 2019 - 14:55 EDT
This incident affected: PBS Mobile and OTT Apps.