PBS App on Roku not working
Incident Report for PBS Public Status
Resolved
Starting Saturday evening 11/16/24, the PBS app on Roku crashed on launch due to receiving an invalid "date" value from Roku's operating system starting Saturday evening, which the app relies on for the multi livestream feature. Based on internal testing, Roku appears to have resolved this issue this morning, though we're still waiting to hear back from our Roku contact directly.
The Product team plans to implement more graceful fallbacks to prevent similar issues in future.
Posted Nov 18, 2024 - 11:22 EST
Investigating
We are investigating reports of the PBS App crashing on Roku.
Posted Nov 17, 2024 - 23:19 EST
This incident affected: PBS Mobile and OTT Apps.