Certain Bento components are not able to add Media Manager content currently
Incident Report for PBS Public Status
Resolved
The fix has been rolled out and you should now be able to add Media Manager assets for all compatible components.

Please reach out if you notice any issues.

Thanks.
Posted Jun 29, 2023 - 09:35 EDT
Identified
An Bento update released today has caused some components to have issues adding Media Manager Assets, this includes the promo component, the Hero Carousel, and the Video Playlist.

A fix is in the works and we will update the status page when it is ready (hopefully tomorrow early AM).

Thanks.
Posted Jun 28, 2023 - 12:03 EDT
This incident affected: HostedBento.