Media Manager Video Ingestions Failing from Amazon S3 URL
Incident Report for PBS Public Status
Resolved
This issue has been resolved.
Posted Apr 10, 2024 - 10:57 EDT
Investigating
We are currently looking into an issue preventing video URLs from ingesting into Media Manager when the videos have been added to an Amazon S3 folder. Video file uploads made directly from the computer are not affected, and this function in Media Manager can be used to ingest videos while we investigate this issue.
Posted Apr 10, 2024 - 10:46 EDT
This incident affected: Media Manager Console.