AIM Interruptions

Incident Report for PBS Public Status

Resolved

The AIM interstitials should be working again as expected. If you still see any issues, please submit a ticket at digitalsupport.pbs.org with details.
Posted Jan 22, 2026 - 11:20 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 21, 2026 - 13:18 EST

Identified

This morning and early afternoon, our teams have been making some infrastructure updates to the KIDS 24/7 livestream. This may cause some interruptions to localized interstitials from AIM. We will update you when the work is complete.
Posted Jan 21, 2026 - 13:17 EST
This incident affected: AIM.