Media Manager Service Interruption
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 16:17 EDT
Identified
There was a service interruption from 1:30 to 3:30 PM EDT today which affected file ingestion and asset publishing. If you tried to ingest video or publish asset please check the status in the Media Manager console. Any job taking longer than a couple hours should be deleted and restarted.

We apologize for any inconvenience.
Posted Jun 27, 2023 - 16:17 EDT
This incident affected: Media Manager Console.