Media Manager console publish/unpublish issue
Incident Report for PBS Public Status
Resolved
The fix has been rolled out and you should now be able to publish and unpublish video assets.

Thanks!
Posted Oct 31, 2023 - 12:45 EDT
Identified
The team noticed after a minor update to backend software for the Media Manager console that the publish/unpublish buttons are not working. The team has a fix in the works that should be live soon.

Until then if you need to publish content please select the auto-publish checkbox and save the page.

We will update when the issue has been resolved.

Thanks.
Posted Oct 31, 2023 - 11:52 EDT
This incident affected: Media Manager Console.