Amazon Web Service outages are blocking video ingestion and transcoding in Media Manager
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:26 EDT
Update
The team has worked with AWS to restore Media Manager ingest and transcoding.

Please retry any failed jobs and reach out with any issues.

Thanks!
Posted Jun 13, 2023 - 17:26 EDT
Identified
The team is working with AWS, and we will be posting updates here.

Thanks.
Posted Jun 13, 2023 - 15:31 EDT
This incident affected: APIs (Media Manager API - Write) and Media Manager Console.