GA and KIDS Live Streams may be failing due to AWS outage.
Incident Report for PBS Public Status
Resolved
It looks like all issues with live streams have been resolved. Other services may still be affected as AWS continues to restore services.

Thanks.
Posted Jun 13, 2023 - 16:51 EDT
Monitoring
It looks like only the DRM service was affected by the AWS outage and live streams should be working again. We'll continue to monitor.

Thanks.
Posted Jun 13, 2023 - 16:32 EDT
Identified
We are noticing both PBS Kids and Station GA Live Streams failing due to outages with Amazon Web Services.
Posted Jun 13, 2023 - 15:42 EDT
This incident affected: PBS KIDS (PBS KIDS Website) and Local Live Streams.