Passport Activation Interrupted When Creating New Accounts
Incident Report for PBS Public Status
Resolved
This issue has been resolved. Members can make new accounts during Passport activation without issue again.
Posted Aug 28, 2023 - 12:30 EDT
Investigating
We're looking into an issue where members need to repeat their Passport activation when making new accounts during the activation process.

When members activate at pbs.org/passport - after entering their activation code or following the activation link - they next see the options to sign in with a PBS, Google, Facebook, or Apple account, or create a new account. Members who sign in with an existing account will complete the Passport activation as they normally would.

Members who instead choose the option to create a new account will be able to fill out the new account fields and successfully create the account, but at that point they're redirected to their Passport Learn More page - their Passport benefits are not activated at this point. Affected members will need to restart their Passport activation with their activation link or by entering their code at pbs.org/passport and then choosing the option to sign in with the new account they just created. From there, they'll be able to activate their benefit by signing into the new account and agreeing to the VPPA.

For station staff who are helping new members activate their Passport benefits for the first time, please direct the members to make a new account at pbs.org before beginning the Passport activation process. Since members who sign in during Passport activation are unaffected, this will help the member avoid the issue during activation. If you encounter a member who makes a new account during Passport activation, please ask them to repeat their activation at pbs.org/passport and sign in with the new account they just created.

We will update this status page as we learn more.
Posted Aug 28, 2023 - 10:32 EDT
This incident affected: MVault Console.