Localization Issue for PBS KIDS App on Roku
Incident Report for PBS Public Status
Resolved
A new version of the PBS KIDS channel for Roku was released on October 25th to fix this issue. Please alert our support team at digitalsupport.pbs.org if you encounter any cases of this issue occurring for you or your viewers.
Posted Nov 01, 2023 - 10:12 EDT
Investigating
We are currently investigating an issue where the PBS KIDS App on Roku has re-localized some users to a different station in their area other than their primary station. We have no reason to believe this issue is affecting the PBS KIDS App on other platforms or the PBS App on Roku and other platforms. We suspect the issue was introduced with a recent update to the PBS KIDS App on Roku released on 10/3/23.

This status page will continue to be updated as the investigation continues.
Posted Oct 17, 2023 - 10:58 EDT
This incident affected: PBS KIDS (PBS KIDS OTT App).