PBS App on Apple TV Showing Blue Screen
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 09:03 EDT
Investigating
We're looking into reports from some users that the PBS app on Apple TV is returning a blue screen when they open the app. We're recommending these users try reinstalling the PBS app on their Apple TV while we look into the cause of the issue.

Steps for deleting and reinstalling the app on Apple TV can be found here: https://help.pbs.org/support/solutions/articles/12000084211-how-do-i-delete-or-reinstall-the-pbs-app-on-apple-tv-
Posted Jun 07, 2023 - 09:35 EDT
This incident affected: PBS Mobile and OTT Apps.