Media Manager: Video and Caption Files Stall During Ingestion
Incident Report for PBS Public Status
Resolved
This issue has been resolved. Future cases of stalled ingestions for video or caption files in Media Manager can be submitted at digitalsupport.pbs.org
Posted Aug 21, 2023 - 11:49 EDT
Monitoring
We're investigating an intermittent issue in Media Manager which results in some video and caption files stalling during ingest and failing to progress. We’ve seen isolated instances from this afternoon and yesterday.

If your caption or video files are stalling during ingestion, we recommend that you delete and re-upload the stalled file using the trash can icon to the right of the file in Media Manager. This delete option won't be available in all cases, and if you have a file that has stalled and needs to be deleted, please submit a ticket at digitalsupport.pbs.org with a link to your asset in Media Manager. The asset does not need to be deleted - only the specific video or caption file that has stalled.

We will continue to monitor the situation and hope to have a permanent solution implemented soon.
Posted Jul 07, 2023 - 15:39 EDT
This incident affected: Media Manager Console.