AIM Interstitials not playing on the PBS KIDS livestream

Incident Report for PBS Public Status

Resolved

This incident has now been resolved.

Local interstitials returned to the KIDS 24/7 stream across all PBS platforms and External partners on 3/21 at 6AM ET. They returned to the stream on 3/17 at 11PM ET, but at a 63 second duration so PBS platforms could not air them. Some partners received the local interstitials and may have aired them, but any reporting between 3/17 and 3/21 should be considered incomplete.
Posted Mar 24, 2025 - 16:51 EDT

Identified

Starting at or around 6:30 AM ET on 3/13/25, interstitials have stopped playing on the PBS KIDS livestream across all platforms. We are currently working to fix the error in the source stream.
Posted Mar 14, 2025 - 12:06 EDT
This incident affected: AIM and Local Live Streams.