Login Failures on PBS.org
Incident Report for PBS Public Status
Resolved
A fix has been released, and we are now seeing login capabilities restored for both PBS.org and the PBS app on OTT.
Posted Jan 22, 2024 - 21:59 EST
Investigating
We're currently looking into an issue affecting logins on pbs.org and activating the PBS app on OTT devices. During this time, users may not be able to log into the PBS website or access the PBS app on OTT devices.

Please subscribe to updates on this page for further notices.
Posted Jan 22, 2024 - 20:39 EST
This incident affected: PBS Website and PBS Mobile and OTT Apps.