PBS KIDS App: Partial Outage
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 11:57 EDT
Identified
The PBS KIDS app is currently down on the following streaming devices: Roku, Samsung TV, VIZIO TV, Comcast, and Xumo. We have identified the issue and are working on a fix. Please subscribe to this page for further updates.
Posted Mar 12, 2024 - 09:38 EDT
This incident affected: PBS KIDS (PBS KIDS OTT App).