Bento Server Error when saving edits
Incident Report for PBS Public Status
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 10:11 EDT
Identified
We are seeing an error when users who have not logged out and logged in for awhile try to save an edit. If the system does not force you to log back in, please log out, and then clear your browser's cookies and cache and then log back in.

We apologize for the inconvenience.

Please reach out if you encounter any issues with this process.

Thanks!
Posted Jun 05, 2023 - 10:36 EDT
This incident affected: HostedBento.