Passport Activation Delay
Incident Report for PBS Public Status
Resolved
This issue has been fixed. There is no longer a delay between a member's Passport activation and their ability to watch Passport videos; members can immediately watch Passport videos after activating in MVault.

There is a delay on the pbs.org header where the Passport icon does not appear by the member's name immediately after the member activates. This delay lasts one minute and does not affect their ability to watch Passport videos.
Posted Oct 05, 2023 - 15:07 EDT
Investigating
We're looking into a delay when a member activates their Passport benefit. After a member successfully activates their benefit and their MVault entry updates to show their benefit is activated, there is roughly a 5-minute delay before the member can watch Passport videos and the Passport icon appears by their name.

We're investigating the cause and will provide updates as we have them.
Posted Aug 24, 2023 - 13:39 EDT
This incident affected: MVault Console.